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The FirstClass Server
Set up
1. Launch FirstClass by clicking on the round, blue and green FirstClass icon on the Dock. The 

Dock is the bar at the bottom of the computer’s desktop. If the FirstClass icon is not there look 
in the Applications folder. On a Windows machine, it will be a shortcut on the desktop.

2. Click the Advanced arrow, which will drop down another menu.

3. On the drop down menu, click Setup.
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4. In the Setup window follow the next 4 steps highlighted with red arrows:

1. User ID: munozj

2. Server: fc.district65.net

3. Encryption: Default

4. Click Save!
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5. Then, the FirstClass login window will show up again and you should: 1.enter your password 
and 2. click on the green circle with the white arrow to the right of the Password field.

Step 1 Step 2

6. Congratulations! You just have set up the FirstClass server and you are now in FirstClass. You 
will NOT have to do this set up again if you use a different Apple computer in the District 65.

For more information on how to access your district 65 email account on a non-district computer 
click here.
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FirstClass Window Components

Component Additional information

A
menu bar

Lets you choose commands like these:
FirstClass, File, Edit, Format, Message, Collaborate, View, 
and Help.

B
toolbar

Each window has its own toolbar.
Clicking a toolbar button is the same as choosing the action 
from the menu. You can customize each toolbar as described 
here.

C
main pane

A pane is a section of a window, divided from other panes by 
split bars.

D
navigation pane

Displays a hierarchical (tree) view of FirstClass objects on 
top, and a navigation bar on the bottom with buttons that 
you can click to launch FirstClass applications.
To show or hide the navigation pane, click this button at the 
bottom left of the window:

The main pane
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Component Additional information

A
summary bar

This bar shows:
• the container name
• a summary of container contents
• the server, your user name, and, when viewing your 

Mailbox, your primary mail address
• how much free space you have left on the server
• whether other users have the container open
• the permissions you have in this container.

Permissions comprise a set of values that determine 
the default behavior of a container such as a 
conference. Permissions also give users access to the 
container, and control what they can do within the 
container.

B
upper pane

The main pane is often split into two panes. The upper 
pane is normally shown in icon view.

C
lower pane

The lower pane is normally shown in list view, which 
presents information about each object in columnar 
format.
You can change the sorting and grouping of these 
objects as described here.

D
reading pane

Displays the contents of a selected object.
The reading pane can be displayed below or to the right 
of the objects in the main pane. To toggle the reading 
pane on and through these positions, click this button at 
the bottom right of the window:

Your FirstClass Desktop
Once you login to FirstClass, your Desktop opens. Your Desktop gives you access to the FirstClass 
applications:Mailbox, Instant Message, Calendar, etc.

Your administrator may have customized the general Desktop appearance and added other objects 
to your Desktop, like the following conferences:

• Technology Resources

• To All Staff

• District 65 Employees

• Teachers

To open objects on the Desktop, double-click them. To select objects, click them. Click here to get 
instructions on how to add shortcuts to your favorite conferences.
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About the FirstClass Applications
The FirstClass applications are:

conferencing Online forums primarily intended for discussions on related 
topics.

mail Private email. You, and all FirstClass users, have a 
personal Mailbox.

instant messaging Real-time, online chats with others who are also online.

calendars Online scheduling of events (a time commitment, such as 
a meeting) and tasks (something that you need to do, 
such as submitting a report). You have a personal 
calendar, and you may also have access to public 
calendars.

The Conferencing Application 
About conferences
FirstClass conferences are places for you and the others in the district to exchange information 
about related topics. You can send messages to conferences just as you do to other district 
employees
.
When a conference contains mail that you haven't read, it is flagged and the number of unread 
items is displayed, just like your Mailbox. You can open the conference and read the messages 
posted there by others.

The advantage of conferences over private mail is that all messages concerning the same topic are 
stored in the same place. And you don't have to address a private message to multiple users or to 
a mail list that you have to keep up to date. You can simply address it to the conference.

How to make shortcuts for your favorite conferences
Control click the conference to get the contextual menu. Then, select “Add to Desktop”. The 
conference will be added to the FirstClass Desktop area.

How to reply to conference messages
You can Reply to Sender or Reply to Conference:

Reply Sender Creates a reply 
addressed to just the 
sender.

Reply to Conference Creates a reply 
addressed to just the 
conference that 
contains the message.
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The Mail Application 
Creating a message

1. Choose Message > New Message or click the New icon .

2. Fill in the message envelope.
The envelope is the upper pane, which contains addressing information and details about when 
the message was sent.

Tips for addressing messages:
• All users and conferences known to the server are stored in the Directory (a storage area on 

the server that contains addresses for user accounts, conferences, public calendars, and 
other objects known to the server). To address a message to any user or conference in the 
Directory, you can type a partial name. A list of all names that match opens. Double-click the 
name you want.

• If you are in a conference, your new message is automatically addressed to that conference.
• You can drag names from other messages or documents to the appropriate field in your 

message envelope.
• You can create a preaddressed message by choosing Create Mail To from the context menu 

at an occurrence of a name in locations such as the Directory, the Who's Online list, and a 
message.
The context menu contains commands applicable to what you are doing. A context menu is 
opened by right-click (Control-clicking on a Mac) the object you are working with.

3. Type the message body in the lower pane of the message form.
You can copy material from other sources, format it, and edit it.

4. Attach a file to the message by choosing File > Attach, if desired.
Shortcut

Drag a file to the message envelope.

5. Send the message by choosing Message > Send or clicking the Send icon .

About support tickets
A ‘Support Ticket’ is how we manage any request, minor to major, for technology (hardware, 
software) within the district. It is also a historical system whereby we annotate the issue the 
computer has, what was done to correct this issue, and note any hardware that was replaced.
Last Modified 8/18/11
 10

DR
AF
T

DR
AF
T



Creating support tickets
1. Open First Class and login, click on the arrow next to the ‘New’ menu tab; then click on ‘New 

Message’ option.
2. In the ‘Subject’ area please ‘Title’ the computer problem, i.e. Firefox will not open.

3. In the ‘To’ area type the name of the kind of support you need. Use the following table as a 
reference:

Send a ticket to If you need help with

HR and FINANCE -purchase orders, budget, Medicaid, etc...

INSTRUCTIONAL 
TECHNOLOGY

-integrating instruction and technology, enrolling in 
professional development (MyLearningPlanet website), 
access to websites and content filtering...

PHONES -voicemail, passwords and phone assistance...

STUDENT -student data systems (Tyler SIS K12, Easy IEP, 
VersaTrans, etc.), assessment data, registration, student 
records, entering grades, importing from grade book, 
printing...

SUPPORT -computer, interactive whiteboard, document camera, 
printer software, login names and passwords, email, 
Internet...

4. In the body of the message the following information is required
• Your room number
• Your phone Extension
• The best time to come and address the issue
• A short summary of your technological problem.

5. Now send the ticket.
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This action will create a support ticket on our system and you will receive a Support Ticket email.

You will be notified by email on the status of your problem, including when we close your ticket.

Creating signatures
When you create a new message, you can add a signature to the bottom of the message body. 
Signatures can be used to repeat your name, indicate your title or email address, or even cite a 
favorite quote.
You can make FirstClass add your signature automatically to all new messages, or add it only to 
selected messages.
To create your signature text,go to FirstClass>Preferences>Messaging>Initial Content. This is 
where you can make FirstClass add your signature to all new messages.

Adding signatures to selected messages
If your preferences do not tell FirstClass to automatically add your signature to all new messages, 
you can add it to a specific message by choosing Edit > Insert > Insert Signature with the message 
open.

Checking whether a message has been read
To see the history of a sent message, including who has read it, choose Message > History with the 
message selected or open.

Replying to a message
Messages work the same way whether you are in your Mailbox or a conference. An unread message has a 

red flag beside it. To read a message, double-click it.

To reply to a message:
1. Select or open the message.
2. Select any text that you want to quote in your reply.

If you want to quote the entire message in your reply, choose Message > Reply Special > Reply 
with Quote. If you choose this, you can't choose any of the directed reply options below. You 
can only send the reply to your default recipients, or update the envelope manually.
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3. Create a reply in one of the following ways:

To Do thisDo this

create a reply addressed to 
recipients

Choose Message > Reply Special, then one 
of the following:
Choose Message > Reply Special, then one 
of the following:

Reply with 
Quote

Creates a reply 
addressed to the 
sender and includes 
the original message. 
Make sure that your 
reply is inserted 
before the original 
message by setting it 
up in preferences. For 
more information click  
here.

Reply All Creates a reply 
addressed to the 
sender and the other 
original recipients. 
The sender's name is 
placed in the "To" 
field. The original 
recipients are placed 
in the "Cc" field.

Reply 
Sender

Creates a reply 
addressed to just the 
sender.

Reply to 
Conference

Creates a reply 
addressed to just the 
conference that 
contains the message.

Reply 
Original 
Author

Creates a reply 
addressed to just the 
original sender of a 
forwarded message.

4. Type your reply in the body of the reply message.
5. Send the message.

Forwarding a message
To forward a message to someone else:
1. Select or open the message.
2. Create a copy of the message (including any attachments) by choosing Message > Forward or 

clicking the Forward icon .
3. Address the message.
Last Modified 8/18/11
 13

DR
AF
T

DR
AF
T



4. Make any changes you want to the message body.
5. Send the message.

Downloading (saving) an attached file
1. Select the attachment in the message envelope.
2. Choose File > Save Attachment.
3. Select the location on your computer where you want the file to be saved.

Shortcut!
Drag the attached file to the desired location like your computer Desktop.

4. To preview an attached file before you download/save it, double-click it.

Switching to Inbox/Outbox display
You can display the contents of your Mailbox in these separate folders.

This folder Lists

Inbox All messages sent to you that aren't marked as possible 
spam.

Drafts Your unsent messages.

Junk Mail All messages sent to you that are marked as possible 
spam.

Sent Items All messages you have sent.

To split your Mailbox into separate folders, go to FirstClass>Preferences> General> Mailbox Style> 
Separate Inbox/Outbox.

How to create folders to organize emails
To create a folder:
1. Open your Mailbox or Inbox.
2. Choose File > New > New Folder.

The Instant Messaging Application 
Starting a private instant message
1. Choose Collaborate > Instant Message.

Shortcut!
Open the context menu from any occurrence of the name you want to invite, then choose 
Instant Message. If you use this method, skip steps 2 and 3.

2. Click Invite to invite users.
3. Select the users you want to invite.
4. Contribute to the instant message as you would to any other instant message.

Responding to an instant message invitation
If you are invited to an instant messaging session, you will see an invitation showing the name of 
the user who invited you.
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To Do this

decline the invitation Click Decline.

decline without notifying the 
sender

Click Ignore.

join Click Accept.
The Instant Message form opens and your 
name is added to the "Participants" list.

Contributing to an instant message
To contribute to an instant message, type your input in the body of the Instant Message form. You 
can format your input and embed files just as you can in any content. To add your input to the 
transcript, click Send or press Enter/Return.
You can also:

embed a recording Click Push to Talk.
Don't release this button until you are finished 
recording.

attach files to the instant 
message

Use the Attachments tab.

invite others to join Click Invite.

tell people you are 
temporarily unavailable

Click Pause.

name an instant message 
that you started, moderate it, 
or save the transcript

Use the Setup tab.
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The Calendars Application 
Working with calendars
You can use a personal calendar (which can record both events, such as meetings, and tasks, such 
as submitting a report).
To open your personal calendar, choose File > Open > Calendar.
Overdue tasks are shown in red. Completed tasks have a red line drawn through them.

Viewing calendars
You can view a calendar in the same ways as your Mailbox, a conference, or a folder. In addition, 
there are special calendar views, as in the following example:

To view the active pane of a calendar by month, week, work week, or day, click the appropriate 
toolbar button. Day view shows the most detail, in time slots. 
Show Today List shows a list of all events that take place today, and tasks that start today or are 
ongoing. It also includes a mini month pane:

If you have a split view, you can select dates on the mini month pane to display those dates in the 
other pane. Click the buttons in the mini month pane to change months or years.
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To Do this

scroll from one month, week, 
or day to the next (or 
previous)

Click the browse buttons at the top right of the 
calendar.

go to the current month or 
week

Click Today.

view details of an event or 
task

Double-click it.
You can also see partial details for an event or 
task by hovering your cursor over it.

Creating an event
1. Choose File > New > New Event.

Shortcuts!
• To create an event that starts on a particular day, double-click either the blank space 

under the day you want or the date itself. You can also open the context menu from the 
day, then choose New Event.

2. Update the basic event information on the Event tab of the Event form.

3. Update the other tabs on this form as required.
To invite participants, book resources, and check for conflicts, use the Participants tab. To make 
the event show up repeatedly on the calendar, use the Advanced tab.

4. Attach files or add content to the body just as you would for a message, if desired.
5. Click Save and Close.

The event is added to your calendar and the calendars of all participants and booked resources.
6. You can open an event to change its details. You can also drag an event to a new start date on 

the calendar, or from one calendar to another.

Creating a task
1. Choose File > New > New Task.

Shortcuts
• To create a task that starts today, double-click within the blank space in the Today list. To  

create a task that starts on any other particular day, open the context menu from that 
day, then choose New Task.
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• You can also add a task that starts today by clicking the Today list and typing the task 
name right in the Today list. To color the task, choose Color from the context menu. If 
you need to add any other details, open the task.

2. Update the basic task information on the Task tab of the Task form.

3. Update the Advanced tab, if you want to color the task or supply additional information.
4. Attach files or add content to the body just as you would for a message, if desired.
You can open a task to change its details. To change the task status, choose the appropriate status 
at "State". You can also drag an unopened task to a new start date on the calendar or from one 
calendar to another, or change its status to Completed by clicking the task checkbox.

Combining several calendars into one view
You can view items from several calendars combined. For example, you can see items from a group 
calendar in addition to the items in your personal calendar.
To combine several calendars into one view:
1. Open one of the calendars.
2. Click the Calendars tab in the Today list pane.

This tab lists all calendars available for combining.
3. Select the checkboxes for the calendars you want to add to the view.
You can color code calendars so that all items from one calendar display in the color assigned to 
that calendar. To do this, choose Color from the calendar's context menu on the Calendars tab. To 
preserve any color coding that was applied to items in their original calendars, choose Transparent 
from the context menu.
You can also add a calendar to the list of calendars. For example, to add a calendar called 
Subcalendar to your personal calendar, Shift-drag Subcalendar to your personal calendar.

Other Tricks and Tips
For additional help login to FirstClass and go to Help in the menu bar. If you need 
further assistance place a Support ticket.

FirstClass training documents and other resources

• Technology Resources Conference: 
 Here you will find materials from the orientation and additional FirstClass training 
documents, like the FirstClass Basic Training document.
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• Downloading and installing the FirstClass client on a non-district computer in which you have 
administrative permissions:

 Go to http://www.firstclass.com/Divisions/Resources/?
Plugin=FC&OpenItemURL=S047C50E4 and download and install the right version for your 
computer.
• Reading and sending emails from a non-district computer:
 Go to https://fc.district65.net/login/ and login with your FirstClass username and password.

Adding toolbar buttons
To add a button to a toolbar or the navigation bar:
1. Choose View > Toolbars > Customize Toolbars.
2. Locate the button you want by choosing the appropriate category at "Category".
 For example, to locate the “Reply with Quote”, choose Message.
 As is the case for buttons already on the toolbar, buttons in the "Buttons" field have tooltips 
 containing the button names. A fuller description is displayed at the same time at 
 "Description".
3. Drag the button you want to the desired location on the toolbar. To add a spacer between 

buttons, drag the spacer symbol located under "Spacer" to the desired location on the toolbar.

 Tip!
 With the Customize Toolbars form open, you can also drag buttons from one toolbar to 
 another. Dragging a button moves it. Control-dragging a button copies it.

Sorting items in lists
You can specify which column you want to sort on by clicking the appropriate column heading.

Placing your reply before the quote
Make sure that your “Reply with Quote” goes before the quote in the email message. This 
facilitates the reading of the email for the recipient. In order to set this up got to:
FirstClass >Preferences> Messaging>Initial content>Cursor placement in reply: Before Quote.
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